SMS Messaging Outage

Incident Report for Optus

Resolved

This incident has now been set to resolved.

The backlog has been cleared and we can confirm normal message flow.

If you are still experiencing issues please contact support@modicagroup.com

Regards,

Modica Group Support Team.
Posted Jul 23, 2024 - 23:00 AEST

Monitoring

A solution is in place and normal message flow has resumed. There is still a separate backlog of messages which is being cleared under engineer supervision. We will continue to closely monitor the situation while the backlog clears.
Posted Jul 23, 2024 - 16:07 AEST

Identified

We have identified the issue that is causing degraded performance sending SMS messages.

Our internal engineering team are actively working to implement a fix to resolve this issue.
Posted Jul 23, 2024 - 13:23 AEST

Investigating

We are currently experiencing degraded performance sending SMS messages. Messages are currently queueing internally and will be sent once our engineers resolve the situation.
Posted Jul 23, 2024 - 12:34 AEST
This incident affected: Mobile Operators (Australia, Rest of the World).