Sending Hours Scheduling Down
Incident Report for Optus
Resolved
This incident has now been set to resolved.

We are no longer seeing errors for this issue, we have also successfully tested the Sending Hours service.

The issue was resolved at 26/09/23 09:10 AEST (23:10 UTC). We have not seen any new messages affected by the issue since that time.

If you are still experiencing issues please contact support@modicagroup.com

Regards,
Modica Group Support Team.
Posted Sep 27, 2023 - 08:39 AEST
Monitoring
Our Developer team has resolved the issue affecting the Sending Hours Service. Over the weekend messages that should have been held within our systems due to the clients Sending Hours restrictions were not diverted to a queue and instead went out immediately.

A fix was successfully implemented at 09:10 AEST (23:10 UTC) today.

We are no longer seeing errors for this issue, we have also successfully tested the Sending Hours service, you should see your Sending Hours Windows being enforced correctly since 09:10 AEST

We will continue to monitor the Sending Hours service until we have seen the correct handling of messages for Sending Hours users over an extended period of time.

Regards

Modica Support team
Posted Sep 25, 2023 - 09:56 AEST
Investigating
Good day, Team.

The Sending Hours scheduling functionality is currently not restricting messages to within the configured selected time frame. Any messages sent to an application will be delivered immediately.

Pause Sending does still work.

If you have any queries, please send us an email to support@modicagroup.com.

Thanks,
Modica Support Team.
Posted Sep 22, 2023 - 17:36 AEST
This incident affected: Applications (Sending Hours).