Final Delivery Receipts pending for messages
Incident Report for Optus
Resolved
We have marked this incident as resolved, we have received Delivery receipts for outbound messages toward Australian Mobiles normally since 10:16 UTC (20:16 AEST, 22:16 NZST) 19-May-2022

If you have seen issues since that time please report them to support@modicagroup.com

Regards,

Optus SMS Support Team
Posted May 24, 2022 - 07:54 AEST
Update
The issue where we were seeing a small drop in Delivery Receipts (DLRs) for SMS messages appears to have been resolved at 20:16 AEST (10:16 UTC) 19-May-2022

We have seen the percentage of DLRs returned for outbound SMS to mobiles remain within normal ranges for the last 10 hours.

Note: some messages will legitimately stay in a pending state for 24 hours or more while the carrier continues to reattempt delivery to a mobile that is unreachable (e.g. a mobile that is turned off or out of reach of the mobile network)

To ensure this issue is fully resolved we will continue to monitor the percentage of DLRs returned through the Australian morning as traffic ramps up for the new day.

Please note the majority of messages did get their DLR as usual throughout this incident. Delivery of messages to mobiles has remained at normal levels throughout, the issue was a lack of DLR to confirm that delivery, there should have been no impact to mobile users who will have received their SMS messages as normal.

If you are still experiencing issues please contact support.

Regards

Optus SMS Support Team
Posted May 20, 2022 - 06:03 AEST
Monitoring
The restart has finished and we are monitoring the results.
Posted May 19, 2022 - 16:45 AEST
Identified
The issue has been identified and the engineering team will perform a reboot of the system to resolve the issue.
Posted May 19, 2022 - 16:15 AEST
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 16:15 AEST
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 16:24 AEST
Investigating
We are currently aware of some messages that have been successfully delivered to Australian Mobiles and are pending final Delivery Receipts to be returned.

This issue has been raised with the Optus support team for investigation.
We will post updates here as soon as we have more information
If you require further information, please contact our support team. Thank you for your patience.

Regards,

Optus SMS Support Team
Posted May 17, 2022 - 12:47 AEST
This incident affected: Mobile Operators (Australia).