Please note that the Intermediate CA has changed with this renewal.
Please contact us on support@modicagroup.com if you have any questions or concerns regarding this maintenance.
Regards, Optus SMS Support
Posted Jun 07, 2024 - 09:32 AEST
Scheduled
We have a planned maintenance window scheduled on Wednesday July 3rd 2024 between 22:30 AEST and 23:30 AEST.
During the maintenance window, we will be installing a new SSL cert for *.sms.optus.com.au This change may affect REST, SMPP, 2FA and Campaign Manager API clients that are manually saving the SSL certificate within their trust store.
Please contact us on support@modicagroup.com if you have any questions or concerns regarding this maintenance.
Regards, Optus SMS Support
Posted May 28, 2024 - 22:31 AEST
This scheduled maintenance affected: Applications (Campaign Manager, Mobile Gateway (API), Two Factor Authentication) and Optus SMS Suite Service Desk.