Message Delivery to NZ Destinations
Incident Report for Optus
Resolved
We are pleased to inform customers that MT delivery of A2P SMS messages to New Zealand Mobiles has been fully restored, messages are now flowing normally.

If you require further information, please contact our support team.

Regards,
Optus SMS Support Team
Posted Jul 28, 2023 - 19:49 AEST
Update
We are still seeing issues. We are continuing to work with the upstream providers to resolve this issue.

We will provide new updates as we get them.

Thanks,
Optus Support Team.
Posted Jul 28, 2023 - 10:52 AEST
Update
Update: We are working with our partners to investigate the cause of the issue.

We will provide further information as we receive it.

Thanks.
Optus Support Team.
Posted Jul 27, 2023 - 12:53 AEST
Investigating
Good day, Team.

We are investigating an issue affecting MT message delivery to NZ destinations.

We will provide further updates as we continue our investigation.

If you have any queries please don't hesitate to contact us at support@modicagroup.com

Thanks.
Optus Support Team
Posted Jul 27, 2023 - 12:15 AEST
This incident affected: Mobile Operators (Rest of the World).