Campaign Manager data not viewable
Incident Report for Optus
Resolved
We are pleased to inform customers that after further monitoring, we can confirm that user data is available in Campaign Manager, and there have been no further reports of this issue.

If you continue to experience issues - please contact our support team.

Regards,
Optus SMS Support Team
Posted Oct 19, 2023 - 16:34 AEDT
Monitoring
Between 14:23 and 15:09 (AEDT) Campaign Manager was unable to display user data. A change was made that affected the visibility of data to users, the data was not removed or altered.

At 15:09 (AEDT) our development team reverted the change to Campaign Manager and the data is now available. We are currently monitoring to ensure availability.

If you are experiencing any issues please contact as via support@modicagroup.com.

Kind regards,
Modica Support Team
Posted Oct 19, 2023 - 15:27 AEDT
This incident affected: Applications (Campaign Manager).