Delivery Issue Australia - Telstra

Incident Report for Optus

Resolved

We have observed no issues in our Telstra traffic.

If you have any issues reach out to our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 09, 2026 - 13:11 AEST

Monitoring

We have not detected any delivery issues to Telstra through our connections.
Posted Feb 09, 2026 - 13:04 AEST

Investigating

We are investigating a delivery issue via Telstra Australia.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

If you are experiencing any issues please reach out to us.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 09, 2026 - 12:56 AEST
This incident affected: Mobile Operators (Australia).