SMS messaging outage
Incident Report for Optus
Resolved
Messages have continued to flow normally since the issue was resolved at 20:44 UTC ( 07:44 AEDT), we will now close this status page incident accordingly.

This issue was caused by a scheduled security update at 19:27 (06:27 AEDT), the same security update had been applied to other systems without any issues. We were able to manually resolve the issue at 20:44 UTC ( 07:44 AEDT)

If you require more information please contact support.

Regards,
Optus SMS Support Team
Posted Oct 04, 2023 - 11:26 AEDT
Update
Outbound MT SMS Messages sent between 19:27 - 20:44 UTC ( 06:27 - 07:44 AEDT) that received a rejected status will not automatically be resent by our systems, the sender will need to resubmit these for delivery if they're still required.

Regards,
Optus SMS Support Team
Posted Oct 04, 2023 - 08:31 AEDT
Monitoring
Our team has identified the affected systems and have resolved the issue.

We can see outbound MT messages flowing but we will continue to monitor this and work to understand the root cause and the impact of the outage on messages sent during the outage, between 19:27 - 20:44 UTC

Regards


Optus SMS Support Team
Posted Oct 04, 2023 - 07:54 AEDT
Investigating
We are investigating an issue affecting all outbound SMS messaging toward Australia, we will advise further once more is known.

The issue started at 19:27 UTC

A further update will be posted in the next 30min

Regards,
Optus SMS Support Team
Posted Oct 04, 2023 - 07:10 AEDT
This incident affected: Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Email2SMS, Subscriptions, Web2SMS, Sending Hours).