Campaign Manager csv upload issue.
Incident Report for Optus
Resolved
We are now marking this incident as resolved, users are again able to upload a new list from a csv while creating a campaign.

As stated earlier, during this incident users would still have been able to create new lists as a separate step to the Campaign creation and then use that or any other existing list when creating a new campaign.

If you require further information or are still encountering issues please contact our support team.

Regards,
Optus SMS Support Team
Posted Mar 03, 2023 - 07:31 AEDT
Monitoring
Our Dev team has identified the cause of the csv upload issue in Campaign Manager and resolved it.

Users should now be able to upload csv lists when creating new Campaigns.

If you are still seeing an issue please contact the support team

Regards

Optus SMS Support Team
Posted Mar 03, 2023 - 05:54 AEDT
Update
Our team are working to resolve the issue with csv uploads in Campaign Manager.

Please note that new Campaign Manager lists can still be uploaded from csv as a separate step via the List section in Campaign Manager, using the "Add new List" option. Once a list is uploaded it can be used in new campaigns.

The current issue means users are unable to upload the new list in the same step as creating a campaign, for now, we ask that these two steps be actioned separately.

We will update again as soon as the issue is resolved

Regards,

Optus SMS Support Team
Posted Mar 03, 2023 - 05:38 AEDT
Investigating
We are aware of an issue with our Campaign Manager service. Customers may experience issues when trying to upload a new Campaign list using the csv upload feature, the upload may take longer than usual and then fail.

Campaigns can still be sent using existing lists.

If you are experiencing this or similar issues please email our support team.

We will update this Status page again once the issue is identified and when resolved.

Regards,
Optus SMS Support Team
Posted Mar 03, 2023 - 02:56 AEDT
This incident affected: Applications (Campaign Manager).