Optus SMS Suite not receiving SMS messages from handsets
Incident Report for Optus
Resolved
This incident has now been set to resolved.

The issue was resolved at 2023-10-18 11:11.03.352 AEST. We have not seen any new messages affected by the issue since that time.

If you are still experiencing issues please contact support@modicagroup.com

Regards,

Modica Group Support Team.
Posted Oct 18, 2023 - 13:53 AEDT
Monitoring
The carrier has resolved the issue. We can now see that messages from handsets have been coming in since 2023-10-18 11:11.03.352 AEST.

If you are still seeing an issue please report them via support@modicagroup.com

Regards,

Modica Support Team.
Posted Oct 18, 2023 - 11:31 AEDT
Investigating
We are currently experiencing an issue where messages from handsets are not being received.

Messages to handsets are operating as per normal.

We are investigating the issue and will update you again via this status page.

If you are seeing any other issues please report them via support@modicagroup.com

Regards,

Modica Support Team.
Posted Oct 18, 2023 - 11:05 AEDT
This incident affected: Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Email2SMS, Subscriptions, Web2SMS) and Mobile Operators (Australia).