Optus delivery issue- Degraded performance

Incident Report for Optus

Resolved

We have continued to see normal performance for Australian messaging traffic for the last 3 hours.

We have also seen missing DLRs (Delivery Receipts) for earlier in the Australian day backfilling gradually over the last few hours.

If you are seeing issues with new messages please raise them to support.

Regards


Optus SMS Suite Support
Posted Dec 26, 2024 - 21:50 AEDT

Update

We are continuing to monitor for any further issues.
Posted Dec 26, 2024 - 21:02 AEDT

Monitoring

We have seen DLRs steadily return over the last two hours.

We will monitor the situation and update you as necessary.

Thanks.
Posted Dec 26, 2024 - 20:55 AEDT

Update

We are seeing an increase in DLRs returned.

We are still working with the carrier to investigate and resolve the issue.

Regards,
Modica Support Team
support@modicagroup.com
Posted Dec 26, 2024 - 19:51 AEDT

Investigating

We have received reports of issues with message delivery (SMS only). We are working with the carrier to identify and resolve the issue.

As a precaution, we’re informing all customers, if you are experiencing issues please email us (support@modicagroup.com) including as much detail as possible, e.g. any errors you’re seeing and screenshots if appropriate.

A further update will be posted shortly.

Regards,
Modica Support Team
support@modicagroup.com
Posted Dec 26, 2024 - 18:40 AEDT
This incident affected: Mobile Operators (Australia).