Messaging delayed
Incident Report for Optus
Resolved
Messages have been flowing normally and delivering within normal rates since 11:05 AEST (01:05 UTC)

We will close this incident as resolved but internally, we will continue to investigate the root cause with our upstream provider to ensure no repeat of the issue.
Posted Aug 30, 2022 - 18:26 AEST
Update
Messages have continued to flow at normal rates since the issue was resolved at 11:05, we will continue to closely monitor the systems until we're satisfied that the issue is fully resolved.

All messages sent during the incident will have been delivered but some will have been delayed until connections were recovered.

Customers with VPN connections to the Optus SMS Suite may have dropped their connections during the incident, we can see that all VPNs have reconnected successfully but let us know if you're still encountering issues.

Regards,

Optus SMS Support Team
Posted Aug 30, 2022 - 11:41 AEST
Monitoring
We have experienced issues delivering messages, some messages may have been delayed.

Messages to Australian customers will have queued within the Optus SMS Suite and these will have been reprocessed automatically. Connectivity issues started at approximately 10:36 AEST (00:36 UTC) we are seeing connections back online now and are investigating the root cause to ensure no repeat of the issue.

A further update will be posted in 30 minutes.

Regards,

Optus SMS Suite Support Team
Posted Aug 30, 2022 - 11:03 AEST
This incident affected: Mobile Operators (Australia, Rest of the World).