Mobile Report And Web2SMS Inbox
Incident Report for Optus
Resolved
The issue is now resolved.

Thanks,
Modica Support.
Posted Jul 06, 2023 - 12:48 AEST
Monitoring
We have deployed the fix and can see performance has returned.

Any users who were affected, please try again.

If you are still currently experiencing an issue, please contact us at support@modicagroup.com

Thanks,
Modica Support.
Posted Jul 06, 2023 - 12:12 AEST
Identified
Good day, Team.

We are currently seeing reduced performance for Mobile Report and Web2SMS message data being displayed.

Note that this is not affecting message traffic, only the display of the data.

We are currently implementing a fix that will restore functionality in short order.

We will keep you updated. Please forward any queries to support@modicagroup.com

Thanks,
Modica Support.
Posted Jul 06, 2023 - 12:00 AEST
This incident affected: Applications (Web2SMS).