MO message delivery into applications and callbacks
Incident Report for Optus
Resolved
We are pleased to report after monitoring our systems that this incident is now resolved.

If you require further information, please contact our support team.

Regards,
Optus SMS Support Team
Posted Mar 09, 2024 - 14:01 AEDT
Monitoring
We have identified and resolved the cause preventing MO messages from being delivered into applications, to customer callback URLs and SMPP API connections.

All MO messages from 12:36pm Sydney (01:34 UTC) will now be delivered normally.

Only messages from handsets were affected. Messages to handsets (MT messages) and delivery receipts were unaffected by this incident.
Posted Mar 09, 2024 - 12:53 AEDT
Identified
We are aware of an issue preventing MO messages being delivered into applications, and preventing MO messages being delivered to customer callback URLs.

The problem commenced at approximately 9:45 AM Sydney (22:45 UTC), we will provide a further update within the next 60 minutes.
Posted Mar 09, 2024 - 12:05 AEDT
This incident affected: Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Email2SMS, Web2SMS).