Optus SMS Suite Confluence offline due to zero-day vulnerability advised by Atlassian
Incident Report for Optus
Resolved
Atlassian has released a patched version of Confluence which we have applied, and we have restored access to our Confluence pages. Please contact support@modicagroup.com if your access to Confluence hasn't been restored.
Posted Dec 06, 2023 - 18:19 AEDT
Identified
Atlassian has advised us today that there is a zero-day vulnerability that may affect our Confluence instance.

Until the vulnerability has been fully resolved we have taken the preventative action of taking our Confluence pages offline.

For further information please refer to the following Atlassian article;
https://confluence.atlassian.com/security/cve-2023-22522-rce-vulnerability-in-confluence-data-center-and-confluence-server-1319570362.html

Please contact support if you require any information that you would normally access via our confluence pages.

We will post any updates to this page as they become available.

Regards

Support team
Posted Dec 06, 2023 - 16:38 AEDT
This incident affected: Optus SMS Suite Service Desk.