Messaging Issue - Outage
Incident Report for Optus
Resolved
We are pleased to inform customers that our messaging service has been restored.
The cause of the interruption was identified as a brief disruption with a part of our infrastructure, which was quickly auto-recovered.

The confirmed time of full service being restored was 15:19 AEST (05:19 UTC).
During this period of interruption, some messages would have failed to queue in our system.

We will continue to monitor the system over the coming days.
If you require further information, please contact our support team.

Regards,
Optus SMS Support Team
Posted Jun 06, 2023 - 17:19 AEST
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 16:01 AEST
Investigating
We observed an issue affecting our customer's messages at 15:12 AEST (05:12 UTC); this issue has since been resolved at approximately 15:19 AEST (05:19 UTC).
We are continuing to monitor for any further instances of this issue and are currently investigating the root cause.

We will post any updates as soon as they are available, and we apologise for any inconvenience caused.

If you require further information, please contact our support team.

Regards,
Optus SMS Support Team
Posted Jun 06, 2023 - 15:50 AEST
This incident affected: Applications (Mobile Gateway (API)).