sms.optus.com.au Partial Web Outage

Incident Report for Optus

Resolved

We are pleased to inform customers that our sms.optus.com.au website has remained stable since recovering at 04:20 AEST

If you require further information, please get in touch with our support team.

Regards,

Optus SMS Support Team
Posted Apr 12, 2025 - 06:20 AEST

Monitoring

The sms.optus.com.au website has been back up and stable since 04:20 AEST.

We continue to investigate the cause of today's issue and will update this page when we have more information.

Regards,

Optus SMS Support Team
Posted Apr 12, 2025 - 04:32 AEST

Investigating

We are aware of an issue with our SMS web site sms.optus.com.au Customers may be receiving an error when using the site.

Messages are flowing in the background, i.e. scheduled campaigns and API messaging are not affected, this issue is blocking users access to the User Interface only.

We are actively investigating the issue and a further update will be posted in 30 minutes.

Regards,
Optus SMS Support Team
Posted Apr 12, 2025 - 04:07 AEST
This incident affected: Optus SMS Suite Service Desk.