Mobile Report not displaying outbound messaging data (no disruption to service)
Incident Report for Optus
Resolved
We are pleased to announce that our Mobile Report service has been successfully restored. And we have not seen any further occurrences since the fix was put in place.

If you have continued to experience issues or if you require further information, please contact our support team.

Regards,
Optus SMS Support Team
Posted Feb 19, 2024 - 12:00 AEDT
Monitoring
We are pleased to announce that our Mobile Report service has been successfully restored.

We sincerely apologise for any inconvenience this outage may have caused your business today. Our dedicated team is actively investigating and working towards a permanent resolution to prevent such incidents in the future.

If you encounter any lingering issues or have concerns, please do not hesitate to get in touch with our support team at support@modicagroup.com.

Rest assured, we will continue to monitor the system closely to ensure stability, and we will consider the incident fully resolved once we are confident that all systems are operating normally, and SMS traffic is back to its regular flow.

For any further information or assistance, please reach out to our support team.

Thank you for your patience and understanding.

Best Regards,
Optus SMS Support Team.
Posted Feb 19, 2024 - 10:00 AEDT
Investigating
We are currently experiencing a problem with Mobile Report. It is not showing all data for messages sent to handsets (MTs). Messages from handsets (MOs) are reporting correctly. Please note that messages are flowing normally.

We are investigating the cause of this problem.

Regards,
Optus SMS Support Team
Posted Feb 17, 2024 - 03:28 AEDT
This incident affected: Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Email2SMS, Subscriptions, Web2SMS) and Mobile Operators (Australia, Rest of the World).