SMS Delivery Receipts Degradation

Incident Report for Optus

Resolved

Hi Team,

DLR return rates have remained stable, and we are now moving this incident to resolved.

If you have any further questions or are still experiencing issues, please don’t hesitate to contact us at: support@modicagroup.com

Thanks,
Optus SMS Support Team.
Posted Apr 10, 2025 - 15:57 AEST

Monitoring

Hi Team,

Delivery receipt (DLR) return rates have returned to normal levels. Delivery receipts are now functioning as expected.

We are continuing to monitor the service to ensure stability.

If you have any questions or are still experiencing issues, please contact us at: support@modicagroup.com

Kind regards,
Optus SMS Support Team
Posted Apr 10, 2025 - 15:02 AEST

Investigating

Hi Team,

We are currently investigating an issue with low delivery receipt (DLR) return rates. Message submissions are proceeding as expected, but a lower percentage of DLRs are being returned than usual.

We are working with Optus support and will provide updates as we learn more.

If you're experiencing issues or have questions, please contact us at: support@modicagroup.com

Kind regards,
Optus SMS Support Team
Posted Apr 10, 2025 - 14:16 AEST
This incident affected: Mobile Operators (Australia).