We are pleased to inform customers that the csv upload issue affecting Campaign Manager has been resolved.
Users can once again upload csv's to create new Lists in Campaign Manager in the Lists tab or when creating a quick campaign.
If you require further information, please contact our support team.
Regards, Optus SMS Support Team
Posted Dec 12, 2024 - 12:34 AEDT
Update
Our technical teams have been investigating the issue, and we believe we have identified the cause and are working to resolve it.
A further update will be posted within 30 minutes.
Regards, Optus SMS Support Team
Posted Dec 12, 2024 - 12:06 AEDT
Investigating
We are aware of an issue with our Campaign Manager service. Customers are currently unable to upload new lists via the csv upload option, existing lists can still be used to create a new campaign.
We are investigating and a further update will be posted in 30 minutes.
Regards, Optus SMS Support Team
Posted Dec 12, 2024 - 11:33 AEDT
This incident affected: Applications (Campaign Manager).