Messaging outage towards Australia
Incident Report for Optus
Resolved
We are now resolving this Status Page Incident, we have seen all traffic (Australian and International) continue to flow normally since we moved it back to the previously affected routes at 08:30 AEDT (21:30 UTC) this morning

If you are experiencing any issues please report them to Optus Support as normal.

We will work with the Optus Technical team to fully understand yesterday's outage and to improve resiliency going forward.

If you require any further information please contact your Service Delivery Manager or Account Manager

Regards

Optus SMS Support Team
Posted Nov 09, 2023 - 12:20 AEDT
Update
We are pleased to share that after successful tests and overnight monitoring, we are confident that the issue affecting message delivery into Australia and to International destinations is now resolved.

We have just moved all customer traffic that had been diverted to alternate routes overnight back onto the standard route and can see messages flowing normally.

With the normal Australian route back online we again have our full throughput capacity so if you do experience any delays with messages today please raise them to Optus Support.

The Optus Technical team have resolved the issues that caused the Australia-wide incident yesterday, we have seen normal delivery to Optus mobiles overnight.

We will continue monitoring the traffic this morning and resolve this Status Page once we have seen several hours of normal traffic delivery.

If you require further investigation, please get in touch with our support team.

Thank you for your patience.
Regards,

Optus SMS Support Team
Posted Nov 09, 2023 - 08:31 AEDT
Monitoring
The re-routing of affected Australian messages has been working well for the last few hours and will be left in place overnight while we monitor the recovery of the affected services and connection.

Once the affected systems and connections are back online we will then monitor them overnight (Australian time) and review them prior to the start of the Australian day (approx 07:30 AEDT), if traffic is flowing normally and we are fully confident in that route we will revert the temporary re-routing.

The Optus Technical team are working to resolve issues with Optus's Australia-wide systems so delivery to some Optus Mobiles may still fail overnight.
Most outbound international SMS traffic will still be affected overnight, we are seeing successful delivery to Spark and 2 Degrees NZ mobiles, note due to re-routing they will arrive on the NZ mobiles from different Short Codes than usual.

Regards

Optus SMS Support Team
Posted Nov 08, 2023 - 15:06 AEDT
Update
Correction to earlier post.

For customers that had their traffic moved to a new route the SenderID of the message will have remained as set regardless of whether it was an Alpha Mask (like 'companyname') or a MSISDN (Long number that looks like a mobile number e.g. +614123456789)

Please note any MO (Mobile Originated) replies sent will still be affected by the ongoing carrier outage.

At the moment you should see all outbound messages to Australian phones being submitted successfully and final DLRs (Delivery Receipts) being returned in most case except for messages to Optus Australia mobiles which may fail or stay in a submitted state indefinitely but Optus technical support team has said that the affected systems are starting to recover.

Regards

Optus SMS Support Team
Posted Nov 08, 2023 - 14:06 AEDT
Identified
We are working with the Carriers to re-route affected traffic.

Masked Traffic
i.e. messages where they appear to be from a name like "Example" will be delivered just as they are via the normal route,

Un-Masked Traffic
Where messages are sent as being from a number (a MSISDN which looks like a normal mobile number e.g +614123456789) the message will arrive on the phone with a different number as the sender. We're sorry for any confusion this may cause but this is necessary in order to have the messages delivered via a different route.

We will revert traffic to the normal routes once they have recovered

Please note messages to Optus Mobiles will likely fail as Optus Australia is experiencing a nationwide outage currently

Regards


Optus SMS Support Team
Posted Nov 08, 2023 - 11:51 AEDT
Update
Optus engineers are currently investigating a major network fault that is impacting all outbound SMS as well as their Optus Mobile and Fixed Line Customers.

Messages sent via Optus SMS Suite will queue within our system for an hour but will then fail if connectivity has not recovered in that time and would need to be resent later.

Regards,

Optus SMS Support Team
Posted Nov 08, 2023 - 07:53 AEDT
Update
We are still seeing a connectivity outage affecting all outbound SMS traffic

The Optus technical team has confirmed a degradation of service and are working to resolve the issue.

We will update again when we have further news.

Regards
Optus SMS Support Team
Posted Nov 08, 2023 - 06:21 AEDT
Investigating
We are investigating an issue affecting all outbound SMS messaging toward Australia, we will advise further once more is known.

The issue started at 17:21 UTC

Regards,
Optus SMS Support Team

A further update will be posted in 30 minutes.

Regards,
Optus SMS Support Team
Posted Nov 08, 2023 - 04:37 AEDT
This incident affected: Mobile Operators (Australia, Rest of the World).