Mobile Studio Viewing Content Issue
Incident Report for Optus
Resolved
Our development team have deployed a fix for this issue, and we have confirmed that the content of messages is now able to be viewed in Mobile Studio.

If you have continued to experience issues or if you require further information, please contact our support team.

Regards,
Optus SMS Support Team
Posted Jun 20, 2023 - 12:18 AEST
Monitoring
A change was rolled back at 09:30 AEST (23:30 UTC). We are continuing to monitor this issue and will provide an update as soon as possible.
Posted Jun 20, 2023 - 11:49 AEST
Identified
Our development team has identified the cause of the issue and is currently working on implementing a solution.
Posted Jun 20, 2023 - 10:21 AEST
Investigating
We have identified that there is currently an issue with being able to view the content of messages within Mobile Studio.
Our development team is aware, and they are currently investigating this. We will provide further updates as they are made available.

We apologise for any inconvenience caused.
Posted Jun 20, 2023 - 10:14 AEST
This incident affected: Applications (Mobile Studio).