Some AU messages are being duplicated and delivered multiple times after a delay
Incident Report for Optus
Resolved
We have been monitoring the traffic and we can confirm that MT messages are now delivered normally.
Normal delivery rates were observed since 20/10/2022 at 13:17 AEDT (02:17 UTC)
MO messages remain unaffected.

We are resolving this status page as the traffic has resumed normal behaviour.
We will continue our conversation with our carrier internally to understand the root cause, fix and mitigation steps taken for this issue.

If you are still seeing issues or have any questions regarding this incident please send an email to support@modicagroup.com
Thank you.
Posted Oct 21, 2022 - 13:27 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2022 - 15:06 AEDT
Monitoring
MT messages are now delivered normally and can see normal delivery rates since 20/10/2022 13:17 AEDT (02:17 UTC)
MO messages remain unaffected.

We are still in conversation with our carrier to understand the root cause and fix to resolve this issue.
We will update you once we have more information.

If you are still seeing issues or have any questions regarding this incident please send an email to support@modicagroup.com
Thank you.
Posted Oct 20, 2022 - 15:03 AEDT
Investigating
We have identified an issue with our AU carrier where some MT messages are being accepted and delivered after a delay.
There have also been reports of duplicate messages being received multiple times by mobile subscribers.
MO messages are working normally.

We have raised this with our carrier for further investigation.
We will update here shortly once we have more information.

If you have any questions regarding this incident please send an email to support@modicagroup.com
Thank you.
Posted Oct 20, 2022 - 13:14 AEDT
This incident affected: Mobile Operators (Australia).