Optus Outage (Investigating)
Incident Report for Optus
Resolved
Our monitoring indicates full connectivity has been stable since 23:55 AEST (13:55 UTC) and we are resolving this issue.

If you are still experiencing issues please contact support.

Regards,
Optus SMS Support Team
Posted Sep 16, 2022 - 01:19 AEST
Monitoring
Optus connectivity has been restored and we are currently monitoring for any further issues.

Regards,
Optus SMS Support Team
Posted Sep 16, 2022 - 00:19 AEST
Identified
Optus has identified the issue and is currently working on a fix.

Regards,
Optus SMS Support Team
Posted Sep 15, 2022 - 23:12 AEST
Investigating
We are currently experiencing issues delivering messages to Optus. We have contacted their support team who are working towards a resolution. Connectivity issues started at approximately 23:59 NZT (11:59 UTC).

A further update will be posted in 30 minutes.

Regards,
Optus SMS Support Team
Posted Sep 15, 2022 - 22:47 AEST
This incident affected: Mobile Operators (Australia).