Optus SMS Service Outage
Incident Report for Optus
Resolved
Systems are stable and messages are flowing normally. We are now resolving this issue.

If you still experiencing issues, please email us at support@modicagroup.com

Thanks,
Modica Support Team.
Posted Dec 22, 2023 - 13:22 AEDT
Monitoring
Good day, Team.

We recently experienced an outage of one of our services. Outage: 07:51 - 08:14 AEST / 08:51 - 09:14 AEDT.

We deployed a fix and connectivity has returned.

Any MT sent to us during this outage may not have reached us. MO would have queued with the carriers and passed to us once connectivity was restored. DLRs will have queued with us until service was restored.

We are seeing traffic flowing again. We will monitor for any further changes.

If you have any further questions, please email us at support@modicagroup.com

Thanks,
Modica Support Team.
Posted Dec 22, 2023 - 09:24 AEDT
This incident affected: Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Email2SMS, Subscriptions, Web2SMS, Sending Hours).